top of page

Grupo Profissional

Público·94 membros
Vadim Eagles
Vadim Eagles

The Benefits and Drawbacks of Using an eGPU Setup 1x with Your Laptop



With the introduction of Intel Thunderbolt 3 in laptops, you can now use an external GPU (eGPU) enclosure to use a dedicated GPU for gaming, production, and data science. A Thunderbolt 3 eGPU setup consists of




Egpu Setup 1x



hotplugging the nvidia gtx 660 ti to my laptop resultet in error 12 and the first thing i tried was the DSDT override [2] which failed no matter what. so after 2 days of intense hacking i gave up on the graphics card. a few weeks later, therefore yesterday, i decided to try the setup 1.x [3] tool and this tool is very cool.


Hi guys, I have been trying to install Nando 1.2 or 1.3 patch for my egpu setup, followed all the steps but once I mount the external image and boot into windows (and get prompted to choose 1.2 patch on boot screen( I get the following error (see updated image).


should I buy the pearl p4E instead.. does it work better than the GDC beast? cuz I installed a second windows 10 for nothing .. setup 1.3x is not working on it... see my previous posts (btw this thread is a mess with tons of unanswered posts and posts just get ignored and disappears with so many posts)


Ok after yet another windows 10 64bit install..manage to get the egpu detected but i have 2 gpus now..intel integrated and my egpu nvidia 750 ti.....how do i switch between each one now cuz i think it is using the intel one


The problem is when I try to select "setup 1.30 menu-based" option the screen goes completly black. It shows like some words real quick that I can't even have time to read them, and then goes black. (But still have video signal)


I know that setup 1.30 DO work perfectly because I'm able to run it without using my egpu....or when I use my GTX 650Ti Boost on my eGPU. The problem is only when I use my GTX 1070 FE on it, the screen just goes black after I select any of those options that appear in the setup 1.30 menu.


I have just purchased the DiY Egpu setup program and I have followed the installation instructions but it doesn't show up in the boot options at the beginning when the system is starting. It automatically starts windows7 without offering me to choose the Egpu program. I have tried it on two separate laptops and I get the same. What am I doing wrong? Could somebody help me out here?


To solve it, I tried PCI compaction in Setup 1.x - without success. Regardless of the options I choose I receive in red letters a failure ("Set other PCI compaction options, then try again"). Then I tried a DSDT override. Since I'm using Windows 8 it is not working in the traditional way, but there is a substitution as it can be found here: -e-gpu-projects/2109-diy-egpu-experiences-%5Bversion-2-0%5D-28.html#post31421


FYI: your TOLUD is actually 3.0GB. By running c:\eGPU\eGPU-setup-mount it will create a v: of your Setup 1.x disk image. So copy dsdt.aml into v:\config. Only then can you reboot back into Setup 1.x and access that file as c:\config and apply your appropriate 'pt' commandline.


X1.2Opt is the best eGPU performance we can get from a expresscard/mPCIe system as explained in -e-gpu-projects/2109-diy-egpu-experiences-%5Bversion-2-0%5D.html#prepurchasefaq -> (Pre-purchase FAQ)-> 13. What do I need to run the fastest x1.2Opt link shown in the implementations?. To get that, you'd need to offload your system and grab a better eGPU candidate such as a HP Probook 4530s/4730s or others listed at -e-gpu-projects/4109-egpu-candidate-system-list-%5Bthin-light%5D.html


Hello people, I know this topic is old, however I just recently bought an egpu, first off I tried it with a friends gtx750ti and it worked flawlessly just plug and play, however with my gtx970 I can get it to recognize the card by hots Wappingers the WiFi module for the egpu. But if I start the laptop with the gpu connected it just stays black and does nothing. So I got my hands on setup 1.3 but now when I try to execute the mkdevcon.bat it gives me the error mkdevcon: PCI BUS section NOT found. I really hope someone sees this and knows how to help.


This post describes how to get the card working in Windows 7 (BIOS / Bootcamp install) which includes getting Optimus to work (read: Accelerating the internal screen of the laptop). This is mostly getting the software to work, my hardware setup is described more here.


The next project is to make a better and faster docking station using the Sonnet Echo Express SE II which will increase my bandwidth 4 times compared to this setup. It will include an onboard SSD drive and a pair of USB ports so I can boot of the external SSD when using the graphics cards at home. This way I free up much-needed space on the laptop since games and other files only needed when connected to the GPU can stay in the docking station. I will have to get creative with a pci-e riser since this the Sonnet does not have a pci-e reset delay needed for this setup to work.


Don't bother with an egpu. The 3060 far maxes out a thunderbolt connection. Basically the current best performance you can get out of it is between a 1060-1650ti level no matter the card (higher end cards do a little better but you losean insane amount of performance).


Apperently, if I do not have enough TOLUD, the graphics card will have Error 12, Not enough space to accomdate a eGPU, and I might have to do a DSDT override to clear it/expand the PCIe slot from 32-bit to 36-bit.Infomation on it is here: -pre-purchase-faq/#comment-97110 and look into 2.Also, to perform a DSDT override, -guide-dsdt-override-to-fix-error-12/#comment-91134) Or use Setup 1.30( -diy-egpu-setup-130-previously-setup-1x/#comment-25412) which is some sort of reliable eGPU BIOS booter that chainloads the eGPU to the OS. Not really sure on it, but have many handy utilites to help accomdate the eGPU. Seems reliable due to the fact that I've seen eGPU guides link back to it. However, I will only buy it if I have no choice to.


Yes you can. Setup 1.x's (Video card->Hybrid Graphics.dedicated=off) allows the dedicated graphics component to be completely disabled on Series-5 or older chipsets, freeing up 32-bit resources to host the desktop eGPU. If your primary video card is a Intel 4500MHD, HD or HD3000 then can even do a x1.Opt NVIDIA setup.


Review the setup video at =G0YMBvNFgyE The mostvaluable part is warning of the long wait with no progress bar on theautomatic Windows Nvidia device install). (Plug everything in), boot Windows,let it find the new device, and let it update, drivers. There is no progressbar, so be patient and let it finish. Reboot, and the new device should beseen and used. The laptop screen will be used and if a monitor is attached tothe GPU, it will display a second screen to the right of the laptop's display.


No errors were encountered in either setup. Note that the internal Quadro1000M is a 2GB card, so GPUs up to 2GB probably will not have any problems onthis W520. GPUs with larger video memories might have issues. Machinesoriginally released with 32 bit OSes (like the Lenovo W520), might haveproblems with the PCI buffering at the top of the lower 4G of memory.Solutions are available on support sites like -setup/fix-dsdt-override-to-correct-error-12/


Informações

Bem-vindo ao grupo! Você pode se conectar com outros membros...

membros

Página do Grupo: Groups_SingleGroup
bottom of page